Ha ocurrido un error mientras se enviaba el sketch

¿Cómo solucionar un error al cargar el boceto?

Sketch utiliza 928 bytes 2% del espacio de almacenamiento del programa. El máximo es de 32. 256 bytes.

Las variables globales utilizan 9 bytes 0% de la memoria dinámica, dejando 2. 039 bytes para las variables locales. El máximo es de 2.

048 bytes. C:Archivos de programa x86Arduinohardware oolsavr/bin/avrdude -CC:Archivos de programa x86Arduinohardware oolsavr/etc/ -v -patmega328p -carduino -PCOM8 -b115200 -D -Uflash:w:C:UsersabinAppDataLocalTemp Se ha producido un error al cargar el boceto Sketch utiliza 56248 bytes 22% del espacio de almacenamiento del programa. El máximo es 253952 bytes.

Las variables globales utilizan 2009 bytes 24% de la memoria dinámica, dejando 6183 bytes para las variables locales. El máximo es 8192 bytes. Se ha producido un error al cargar el sketch avrdude: ser_open: can’t open device «.

COM6″: Acceso denegado. avrdude: ser_drain: error de lectura: El handle no es válido. avrdude: ser_send: write error: sorry no info avail avrdude: stk500_send: failed to send command to serial port avrdude: ser_recv: read error: El mango es inválido.

avrdude: stk500_getsync attempt 1 of 10: not in sync: resp=0x00avrdude: stk500_getsync attempt 2 of 10: not in sync: resp=0x00avrdude: stk500_getsync attempt 3 of 10: not in sync: resp=0x00avrdude: stk500_getsync attempt 4 of 10: not in sync: resp=0x00avrdude: stk500_getsync attempt 5 of 10: not in sync: resp=0x00avrdude: stk500_getsync attempt 6 of 10: not in sync: resp=0x00avrdude: stk500_getsync attempt 7 de 10: not in sync: resp=0x00avrdude: stk500_getsync attempt 8 de 10: not in sync: resp=0x00avrdude: stk500_getsync attempt 9 de 10: not in sync: resp=0x00avrdude: stk500_getsync attempt 10 de 10: not in sync: resp=0x00Se ha producido un error al subir el sketch What The. :/ Primero pensé que había algo mal con la placa Nano que estaba usando. Pero cuando intenté subir el código a la que sí funcionaba, me dio el mismo error. Intenté reinstalar Arduino IDE, quité y añadí todas las placas e incluso intenté instalar manualmente los drivers